VPN Yönləndiricilərində Kritik Cisco Xətası Uzaqdan İdarə Edilməyə İmkan Verir

Təhlükəsizlik araşdırmaçıları, ən az 8800 təhlükəsizlik açığı olan sistemlərin təhlükəyə açıq olduğunu xəbərdar ediblər.
Cisco Systems-in kiçik biznes VPN marşrutlaşdırıcılarının bir hissəsindəki kritik bir zəiflik, uzaqdan, kimliyi təsdiqlənməmiş bir təcavüzkarın bir cihazı ələ keçirməsinə icazə verə bilər və tədqiqatçılar, ən az 8800 sistemin risk altında olduğunu söylədi.
Cisco, bu həftə yayımlanan bir çox yamanın bir hissəsi olaraq xətaları (CVE-2021-1609) həll etdi. Ümumilikdə, düzəlişlər və təsirlənmiş məhsullar aşağıdakı kimidir:
Cisco RV340, RV340W, RV345, and RV345P Dual WAN Gigabit VPN Routers Web Management Vulnerabilities (advisory)
Cisco Small Business RV160 and RV260 Series VPN Routers Remote Command Execution Vulnerability (advisory)
Cisco Packet Tracer for Windows DLL Injection Vulnerability (advisory)
Cisco Network Services Orchestrator CLI Secure Shell Server Privilege Escalation Vulnerability (advisory)
ConfD CLI Secure Shell Server Privilege Escalation Vulnerability (advisory)
Kritik xəta, vendorun Dual WAN Gigabit VPN yönləndiricilərinə təsir göstərir. Məsləhətə görə, CVE-2021-1609 cihazlar üçün veb idarəetmə interfeysində mövcuddur və 9.8 CVSSv3 zəiflik dərəcəsi balına malikdir. HTTP sorğularının yanlış doğrulanması səbəbindən yaranır.
Leave a Comment

Your email address will not be published.