ABŞ Kiber Komandanlığı, Atlassian Confluence Qüsurundan İstifadə Edən Hücumlara Qarşı Xəbərdarlıq Edir

Cümə günü ABŞ Kiber Komandanlığı, həssas bir sistemə nəzarəti ələ keçirmək üçün kimliyi təsdiqlənməmiş təcavüzkarlar tərəfindən sui-istifadə oluna bilən Atlassian Confluence deploymentlərinə təsir edən, indi yamaqlanmış kritik bir təhlükəsizlik zəifliyini hədəf alan kütləvi istismar cəhdləri barədə xəbərdarlıq etdi.
“Atlassian Confluence CVE-2021-26084-ün kütləvi istismarı davam edir və sürətlənəcəyi gözlənilir” deyən Kiber Milli Missiya Qüvvələri (CNMF) bir tvitdə bildirib. Xəbərdarlıq, ABŞ Kibertəhlükəsizlik və İnfrastruktur Təhlükəsizliyi Agentliyi (CISA) və Atlassianın özü tərəfindən də bir sıra tövsiyədə əks olundu.
Bad Packets, Twitter -də “Braziliya, Çin, Hong Kong, Nepal, Rumıniya, Rusiya və ABŞ-dakı  hostlardan uzaqdan kod icra edilməsinə həssas olan Atlassian Confluence serverlərini hədəf alan kütləvi tarama və istismar fəaliyyətini aşkar etdiyini” qeyd etdi.
Atlassian Confluence, komandalara fərqli layihələr yaratmağa, əməkdaşlıq etməyə və təşkil etməyə imkan verən, korporativ mühitdə məlumat mübadiləsi üçün ortaq bir platform təqdim edən geniş yayılmış veb əsaslı sənədləşdirmə platformasıdır. Audi, Docker, GoPro, Hubspot, LinkedIn, Morningstar, NASA, The New York Times və Twilio da daxil olmaqla bir neçə böyük şirkəti müştəriləri arasında sayır.
Rəqib xidməti işlədən istifadəçi ilə eyni icazəyə malik olan hər hansı bir əmri yerinə yetirmək üçün bu zəifliyi istifadə edə bilər və daha da pisi, düzəldilməmiş local zəifliklərdən istifadə edərək ana komputerə qarşı daha çox hücumlar təşkil etmək üçün yüksək inzibati icazələr əldə etmək hüququndan sui -istifadə edə bilər.
CVE-2021-26084 identifikatoru təyin edilmiş və CVSS qiymətləndirmə sistemində ciddilik dərəcəsi 9,8-ə bərabər olan qüsur, 6.13.23-dən əvvəlki bütün versiyalara, 6.14.0 – 7.4.11-a qədər, 7.5.0 – 7.11.6 və 7.12.0-dan 7.12.5-a qədər olan versiyalara təsir göstərir.
Leave a Comment

Your email address will not be published.